Application Stuck Minimized in Taskbar

Summary

Inbox never appears in Outlook

Body

Issue / Question

  • Application appears to open, but no window appears.  Application icon is visible on taskbar, but clicking on it does nothing

Cause

Currently unknown. When restored down, the app appears invisible, but in fact it is restored down to a single pixel.

Resolution

PC:

  1. Click on the application in the task bar.
  2. Press Alt + Space, then press S.
  3. Re-size the very small window using the arrow keys. OR A small menu will appear with the option to minimize or maximize the window.  Select maximize.  Note: if menu doesn't seem to appear, make sure you check all monitors 
  4. Press enter to save the window size.
  5. The application should now be visible and can be re-sized to the desired length and width.  Test closing and opening again to make sure changes are saved.

Mac:

  1. Click on another Citrix application.
  2. Press Option + Tab to cycle through open applications and choose Outlook.
  3. While holding down the Option key, click Devices > Keyboard > Send Key > Alt-Space on the menu bar.
    • Note: Release the Option key at the end of step 3.
  4. Press S
  5. Re-size the very small window using the arrow keys.
  6. Press Enter to save the window size.
  7. The Outlook Window should now be visible and can be re-sized to the desired length and width.

Details

Details

Article ID: 10849
Created
Fri 1/22/16 11:55 AM
Modified
Tue 3/2/21 6:12 PM
Article type
Known error