Citrix forcing a Save-as when launching apps

Summary

When launching Citrix applications, it prompts the user to save the file rather than open it.

Body

Issue

When launching Citrix applications, it prompts the user to save the file rather than open it.

Cause

The downloads folder has reached the Citrix .ica file threshold of 100 items.

Resolution

  1. Open File Explorer (locally, outside Citrix).
  2. In the sidebar, under Favorites, select Downloads.
    • OR, go to the C drive >click the Users folder > select your username > Downloads.
  3. In the Downloads folder, you'll see many launch files in the following form, "launch(_).ica".
  4. You'll want to select & delete all instances of the .ica file.

Details

Details

Article ID: 11085
Created
Fri 2/5/16 10:23 AM
Modified
Fri 4/26/19 8:15 PM