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This article applies to: Genesys Cloud Phone, Salesforce Phone App
Issue
- When I receive a callback I can't hear anyone.
- I get a callback and it doesn't call Pax.
- Callback does not dial out automatically
Resolution
- Go to the Salesforce Phone app (within Chrome).
- Click the phone icon to answer the phone. If it doesn't call go to step 3.
- Click the the callback icon in the top right for Callback Info.
- Click the blue Phone button at the bottom to call the Pax.
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Cause
There is a timeout bug in the client that causes this to happen.