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This article applies to: Phone Number Recovery Verification when logging into a core service
Problem
- When being prompted for a text/call recover option for a phone number, the user does not recognize the last digits of the phone number listed.
Resolution
- Have the user log in @ outlook.roadscholar.org
- Click on the user's profile picture/initials in the top right, and then select "View Account":
- On the screen that follows, select 'Update Info' in the box that says 'security info':
- Then, next to the phone number listed on the account, click 'change' to update the phone number.
Warning: the updated phone number must be a non-RS phone number. Making sure that the user will be able to receive text messages / calls for future verification
Note: If users are prompted to verify their recover number before they are allowed to change it, and they do not have access to the number listed, contact the Infrastructure Team with the users preferred recovery number to manually make the change.
Cause
a. A user set up their recovery number to be a number they no longer have access to.
b. A certain subset of users may have had their accounts set up using a dummy phone number that the will not have access to.