I can't type special characters in Citrix Apps

Body

Issue

  • I can't type special characters in Citrix Apps
  • When I type special characters they come up wrong in Citrix Apps

Cause

Citrix uses the Server settings for keyboard layout by default so if you have a non-US layout keyboard you will likely have issues.

Resolution

Windows:

  1. Right Click the Citrix Receiver Icon in the system tray.
  2. Click "Advanced Preferences"
  3. Click "Keyboard and Language Bar"
  4. Select "Yes"

Mac:

  1. Right Click the Citrix Receiver Icon in the system tray.
  2. Click "Preferences"
  3. Click "Keyboard"
  4. Check the box "Use local keyboard layout, rather than the remote server keyboard layout"

Details

Details

Article ID: 77969
Created
Wed 5/8/19 8:41 PM
Modified
Wed 5/8/19 8:56 PM