Body
Issue
- I can't type special characters in Citrix Apps
- When I type special characters they come up wrong in Citrix Apps
Cause
Citrix uses the Server settings for keyboard layout by default so if you have a non-US layout keyboard you will likely have issues.
Resolution
Windows:
- Right Click the Citrix Receiver Icon in the system tray.
- Click "Advanced Preferences"
- Click "Keyboard and Language Bar"
- Select "Yes"
Mac:
- Right Click the Citrix Receiver Icon in the system tray.
- Click "Preferences"
- Click "Keyboard"
- Check the box "Use local keyboard layout, rather than the remote server keyboard layout"