Setting up and Verifying Recovery Number

This article applies to: Phone Number Recovery Verification when logging into a core service

Problem

  • When being prompted for a text/call recover option for a phone number, the user does not recognize the last digits of the phone number listed.

Resolution

  1. Have the user log in @ outlook.roadscholar.org
  2. Click on the user's profile picture/initials in the top right, and then select "View Account":Uploaded Image (Thumbnail)
  3. On the screen that follows, select 'Update Info' in the box that says 'security info':Uploaded Image (Thumbnail)
  4. Then, next to the phone number listed on the account, click 'change' to update the phone number.Uploaded Image (Thumbnail)

 

Cause

a. A user set up their recovery number to be a number they no longer have access to.

b. A certain subset of users may have had their accounts set up using a dummy phone number that the will not have access to.

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