GR - Genesys Cloud - Callback isn't dialing Pax in Salesforce Phone

This article applies to: Genesys Cloud Phone, Salesforce Phone App

Issue

  • When I receive a callback I can't hear anyone.
  • I get a callback and it doesn't call Pax.
  • Callback does not dial out automatically

Resolution

  1. Go to the Salesforce Phone app (within Chrome). 
  2. Click the phone icon to answer the phone. If it doesn't call go to step 3.
  3. Click the the callback icon in the top right for Callback Info.
  4. Click the blue Phone button at the bottom to call the Pax.
    • ​​​​​​

Cause

There is a timeout bug in the client that causes this to happen. 

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Details

Article ID: 142623
Created
Tue 10/18/22 3:42 PM
Modified
Wed 4/24/24 5:12 PM
Article type
Troubleshooting